Results 1 to 15 of 15

Ubisoft servers not available

This is a discussion on Ubisoft servers not available within the Assassin's Creed III forum, part of the A; I have finished the story and the epilogue missions. But when I try to connect to Ubisoft's servers to do ...

  1. #1
    Lvl 3 - Bronze


    Join Date
    Nov 2011
    Location
    Bayamon, Puerto Rico
    Posts
    105
    Reputation
    1

    Ubisoft servers not available

    I have finished the story and the epilogue missions. But when I try to connect to Ubisoft's servers to do the pivots thing I can't. It brings me the error mentioned in the title. Has anyone experienced this? I can connect to the multiplayer just fine, it's this that's driving me crazy

  2. #2
    PRO Member
    DRAGON1NINJA's Avatar


    Join Date
    Sep 2011
    Posts
    1,433
    Reputation
    168

    That happened to me too. I just turned off PS3 and tried again a few hours later and all was good, but it has been a bitch for a lot of people.. keep trying I guess.

    Sig by Smashguy

  3. #3
    Lvl 3 - Bronze


    Join Date
    Nov 2011
    Location
    Bayamon, Puerto Rico
    Posts
    105
    Reputation
    1

    Ok, damn... Don't know how this works. I checked in the "Animus Synching" and it seems that I was "Downloading" something? I don't get it. It said that there was only 8m remaining. Anyway, I fast traveled to the homestead as I needed to do something there and when I check again, it says 9 min remaining??? Da hell? Sorry, but this game is making me feel stupid
    EDIT: You are supposed to have three pivots right? And you get them on a tutorial? I have seen no such tutorial, and what those pivots say is: "This Pivot is planted in undefined. You can plant it elsewhere."

  4. #4
    Ice Cream Firefighter
    great_daze_tazer's Avatar


    Join Date
    Sep 2011
    Location
    Queensland, Australia
    Posts
    3,395
    Reputation
    351

    I had so much hassle with pivots, don't even get me started

    This will most likely be the problem
    First my pivots didn't work, it kept coming up 0 pivots to place 0 pivots to find until I deleted 56 friends & brought my FL down to just 30 people before the pivots decided to work for me.


    Second I got down to just needing the Kappa pivot for the trophy, but some fuckwit decided to press select while running through an escape path & place their pivot which made it unobtainable for me. I deleted my save & started again only to find Ubisoft changed the location of my Kappa pivot for me (This is my bad)

    I still never had to chance to play the MP. Ubisoft wont fix the problem either. I contacted their support & they said there is nothing we can do about that at this time but here is a link to a user fix (That doesn't work for me)
    Alright... I don't know if this is gonna work for you guys but at least is working for me, I discovered this myself after reading that one player entered in multiplayer mode without problems in an alt acc on his ps3... so this what I got after experimenting:

    +What do you need?:

    -An alt acc in your ps3 with an active PSN acc.

    +The fix step by step: It's a little long, so bear it with me.

    Alright, first enter in your ALT ACC and go to AC3 from there, when the game loads you will be greeted with the Uplay acc screen in the main menu (to log in or create an acc) IGNORE THIS BY PRESSING SQUARE, then go towards multiplayer... there wait till everything loads and you will see the screen about Uplay, select register and you will see two options: LOG IN and CREATE NEW ACC.

    Select LOG IN and put your Uplay ID and password if you already have one, then the multiplayer will start normally. At this point switch back to your MAIN ACC in your PS3 and go to AC3, if everything goes well you will be greeted again by the Uplay acc screen in the main menu (to log in or creat an acc) IGNORE THIS AGAIN BY PRESSING SQUARE then head towards multiplayer, there wait till everything loads and you will see the Uplay registration again, selec register LOG IN and put your Uplay and ID password.

    If everything goes well and you manage to see all the things I'm explaining here then you will be able to play AC3 Multiplayer in your main PS3 acc, it works normally cuz I joined almost every type of match in the game, I'm lvl 20 already and I get invitations and I can also invite friends and form groups.

    BUT! (yes here's the but) if you restart your PS3 you will have to make this process all over again, also if you try to access Uplay from the main menu of AC3 or from the multiplayer menu, you will likely get an error (at least for me) and you will be forced to make the steps all over again cuz if you try to enter in multiplayer again you will be in Limited Mode once again.

    -THEORY-

    After studying this problem and the fix I discovered, there's only one possible explanation with this issue... it's not the servers, it's not the internet conection... it's the UPLAY PASSPORT and UPLAY ACC, there's something wrong with that... but as I said, it's just a theory.

    -NOTICE-

    Remember guys that this fix works for me, so I dunno if this will work with everyone with the Limited Mode problem... I'm just happy that I can finally play the multiplayer and good thing is that you don't need to access Uplay ingame because you can buy stuff directly from your Uplay page in the webiste, so if this works please post your results and if it doesn't... then post as well and we might try to work on it, if Ubisoft doesn't give us a fix or explanations, then the rest is in our hands and I'm not going to stay with my arms crossed.
    Ubisoft have let me down & to think I used to hold them in the highest regard but they have just gone downhill as of late.


    PS3/PS4/PSVita
    great_daze_tazer
    Xbone
    GreatDazeTazer


    Now Playing
    FFXIV A Realm Reborn
    Infamous Second Son
    Lego Titles






  5. #5
    Lvl 3 - Bronze


    Join Date
    Nov 2011
    Location
    Bayamon, Puerto Rico
    Posts
    105
    Reputation
    1

    I agree with you holeheartedly!!!!!!!!!!!!!!! Anyway, you deleted some friends you say? Hmmmm... I'll try that. But I can connect to the multi just fine. My problem is this. This really is driving me nuts, as I am having your same problem. :/

  6. #6
    Ice Cream Firefighter
    great_daze_tazer's Avatar


    Join Date
    Sep 2011
    Location
    Queensland, Australia
    Posts
    3,395
    Reputation
    351

    Quote Originally Posted by N_Triple_AAA View Post
    I agree with you holeheartedly!!!!!!!!!!!!!!! Anyway, you deleted some friends you say? Hmmmm... I'll try that. But I can connect to the multi just fine. My problem is this. This really is driving me nuts, as I am having your same problem. :/
    suggested number is to have 45 or less but mine made me take it to 30 (DON"T BE LIKE ME write your friends names down before deleting them, so after you get them pivots you can send the requests back to them. I lost some good chat friends)


    PS3/PS4/PSVita
    great_daze_tazer
    Xbone
    GreatDazeTazer


    Now Playing
    FFXIV A Realm Reborn
    Infamous Second Son
    Lego Titles






  7. #7
    Lvl 3 - Bronze


    Join Date
    Nov 2011
    Location
    Bayamon, Puerto Rico
    Posts
    105
    Reputation
    1

    45?! Now that's stupid! I can't go and delete more than 20 people to just add them saying: "Hey, deleted you so I could get a trophy. Sorry."

  8. #8
    Ice Cream Firefighter
    great_daze_tazer's Avatar


    Join Date
    Sep 2011
    Location
    Queensland, Australia
    Posts
    3,395
    Reputation
    351

    Quote Originally Posted by N_Triple_AAA View Post
    45?! Now that's stupid! I can't go and delete more than 20 people to just add them saying: "Hey, deleted you so I could get a trophy. Sorry."
    Tell them beforehand & if they are trophy hunters they would understand, I know I would. I got 2 people on my FL that if I ever delete them they send another request saying why you delete me for, some take it personal most wouldn't.


    PS3/PS4/PSVita
    great_daze_tazer
    Xbone
    GreatDazeTazer


    Now Playing
    FFXIV A Realm Reborn
    Infamous Second Son
    Lego Titles






  9. #9
    Lvl 7 - Gold


    Join Date
    Sep 2011
    Location
    Singapore
    Posts
    690
    Reputation
    10

    Quote Originally Posted by N_Triple_AAA View Post
    I agree with you holeheartedly!!!!!!!!!!!!!!! Anyway, you deleted some friends you say? Hmmmm... I'll try that. But I can connect to the multi just fine. My problem is this. This really is driving me nuts, as I am having your same problem. :/
    Hey i had the same problem this morning but i fixed got all the pivots and the trophy too. The problem is the email address of your psn acc and uplay acc dont match. So go on your com create a uplay acc with the same email address as your psn acc. Once you are done with that go on your ps3 and create a new account and then load up ac3 on your new acc. Then it will ask you a user and pass for the uplay acc. Type the user and pass of your original uplay acc not the new one you created. Then sign out of that account go back to your original acc and load up ac3 then it will ask you to type your email id and pass now type in the email id and pass of the new acc you created. Then go into sp and it will work.

  10. #10
    Ice Cream Firefighter
    great_daze_tazer's Avatar


    Join Date
    Sep 2011
    Location
    Queensland, Australia
    Posts
    3,395
    Reputation
    351

    Quote Originally Posted by abhinandhan22 View Post
    Hey i had the same problem this morning but i fixed got all the pivots and the trophy too. The problem is the email address of your psn acc and uplay acc dont match. So go on your com create a uplay acc with the same email address as your psn acc. Once you are done with that go on your ps3 and create a new account and then load up ac3 on your new acc. Then it will ask you a user and pass for the uplay acc. Type the user and pass of your original uplay acc not the new one you created. Then sign out of that account go back to your original acc and load up ac3 then it will ask you to type your email id and pass now type in the email id and pass of the new acc you created. Then go into sp and it will work.
    That's awesome rep coming your way. I hope this works for MP as well as I have been so annoyed over the crap


    PS3/PS4/PSVita
    great_daze_tazer
    Xbone
    GreatDazeTazer


    Now Playing
    FFXIV A Realm Reborn
    Infamous Second Son
    Lego Titles






  11. #11
    Lvl 7 - Gold


    Join Date
    Sep 2011
    Location
    Singapore
    Posts
    690
    Reputation
    10

    Quote Originally Posted by great_daze_tazer View Post
    That's awesome rep coming your way. I hope this works for MP as well as I have been so annoyed over the crap
    But i deleted my friends list too at first sadly to about 35 ppl from 80 but they were randoms from back in the day when i played Cod Mw2

  12. #12
    Lvl 7 - Gold


    Join Date
    Sep 2011
    Location
    Singapore
    Posts
    690
    Reputation
    10

    Quote Originally Posted by great_daze_tazer View Post
    That's awesome rep coming your way. I hope this works for MP as well as I have been so annoyed over the crap
    But my multiplayer worked fine before i did this hopefully it works for you. Ubisoft has disappointed me too because of so many bloody glitches

  13. #13
    Lvl 3 - Bronze


    Join Date
    Nov 2011
    Location
    Bayamon, Puerto Rico
    Posts
    105
    Reputation
    1

    Quote Originally Posted by abhinandhan22 View Post
    Hey i had the same problem this morning but i fixed got all the pivots and the trophy too. The problem is the email address of your psn acc and uplay acc dont match. So go on your com create a uplay acc with the same email address as your psn acc. Once you are done with that go on your ps3 and create a new account and then load up ac3 on your new acc. Then it will ask you a user and pass for the uplay acc. Type the user and pass of your original uplay acc not the new one you created. Then sign out of that account go back to your original acc and load up ac3 then it will ask you to type your email id and pass now type in the email id and pass of the new acc you created. Then go into sp and it will work.
    I tried this, but when I tried creating the new account with my email, it turns out it was the same. So that's not my problem. But anyway, a good friend of mine asked me what happened and he offered to help. And as of now, he got me the trophy ! I am officialy synched to the cloud!

  14. #14
    Lvl 7 - Gold


    Join Date
    Sep 2011
    Location
    Singapore
    Posts
    690
    Reputation
    10

    Quote Originally Posted by N_Triple_AAA View Post
    I tried this, but when I tried creating the new account with my email, it turns out it was the same. So that's not my problem. But anyway, a good friend of mine asked me what happened and he offered to help. And as of now, he got me the trophy ! I am officialy synched to the cloud!
    How did he help you get the trophy?

  15. #15
    Lvl 3 - Bronze


    Join Date
    Nov 2011
    Location
    Bayamon, Puerto Rico
    Posts
    105
    Reputation
    1

    Quote Originally Posted by abhinandhan22 View Post
    How did he help you get the trophy?
    Well, I gave him my account to see if he had the same problem as I did. He downloaded my save data from my cloud storage (from ps plus) and to my surprise, it did, so it seems that it has something to do at my end? I don't know. Questionably, I asked him if he could upload that save data to the cloud storage. I downloaded it in my PS3 and voilah! I could do this useless Pivot piece of sh*t

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


All times are GMT -5. The time now is 12:27 AM.
Powered by vBulletin® Version 4.1.10
Copyright © 2018 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO