Results 1 to 8 of 8

Anyone else encounter this glitch?

This is a discussion on Anyone else encounter this glitch? within the Call of Duty: Black Ops II forum, part of the C; So I've been going back and playing the levels on Veteran, as well as collecting intel along the way, and ...

  1. #1
    Lvl 9 - Gold
    jaws-ate's Avatar


    Join Date
    Jun 2012
    Location
    Le Mansion De Murray
    Posts
    1,077
    Reputation
    23

    Anyone else encounter this glitch?

    So I've been going back and playing the levels on Veteran, as well as collecting intel along the way, and when I got to Odysseus, this glitch happened to me where all of a sudden the audio will go out, but its only the spoken audio, like what people are saying. I have subtitles turned on, and when that part of the audio goes out, so do the subtitles, almost like the game is saying "Yeah, no one is talking." Even the enemy war cries and music goes away. All that remains is the sounds of the guns and explosions. I thought it was nothing much, but i quit and restarted the game, and then it did it again. So I restarted my PS3 and then upon starting the level again, the same thing happened. Figuring it was just some stupid thing and I didn't need the voices anyway I played on, but as soon as I reach a cutscene, the game freezes, but my PS3 doesn't. I'm still able to press the PS button, navigate the XMB and even quit to the XMB. So I quit and then restarted the game (which i have on disc, and there are no scratches or anything on it). I instead tried a different level, as there are 2 other levels that I need to complete on veteran. Both result in the same glitch.

    Has anyone encountered this, and if so, were you able to fix it and how.
    Thanx

  2. #2
    Plats-O'-War!!
    kidson2004's Avatar


    Join Date
    Sep 2011
    Location
    All Around The World
    Posts
    4,528
    Reputation
    219

    Yeah, that happened to me when I was playing online. Not sure what the issue is, but its annoying.




  3. #3
    Lvl 9 - Gold
    jaws-ate's Avatar


    Join Date
    Jun 2012
    Location
    Le Mansion De Murray
    Posts
    1,077
    Reputation
    23

    Quote Originally Posted by kidson2004 View Post
    Yeah, that happened to me when I was playing online. Not sure what the issue is, but its annoying.
    this is during the campaign only though, ive never had this happen during multiplayer

  4. #4
    Plats-O'-War!!
    kidson2004's Avatar


    Join Date
    Sep 2011
    Location
    All Around The World
    Posts
    4,528
    Reputation
    219

    Quote Originally Posted by jaws-ate View Post
    this is during the campaign only though, ive never had this happen during multiplayer
    Happened to me a few times in the MP; especially when it 1st came out.




  5. #5
    Threat
    AlecDawesome's Avatar


    Join Date
    Sep 2011
    Location
    Boston
    Posts
    2,570
    Reputation
    383

    Clean your disc? No scratches doesn't mean it's not damaged/dirty.
    Thanks to djunglist for the sig and avy


  6. #6
    Lvl 9 - Gold
    jaws-ate's Avatar


    Join Date
    Jun 2012
    Location
    Le Mansion De Murray
    Posts
    1,077
    Reputation
    23

    Quote Originally Posted by AlecDawesome View Post
    Clean your disc?
    already wiped with with a soft, dry cloth... twice.............

  7. #7
    Lvl 1 - Bronze
    stillborn78's Avatar

    Join Date
    Nov 2013
    Location
    kent
    Posts
    34
    Reputation
    1

    it done it to me on both but online worse for me the best thing to do is trade it in

  8. #8
    Lvl 9 - Gold
    jaws-ate's Avatar


    Join Date
    Jun 2012
    Location
    Le Mansion De Murray
    Posts
    1,077
    Reputation
    23

    found the problem, though i don't know how that was it, but i deleted the game data, which also deleted all 4 DLC packs, and when i started the game again, i forgot to reinstall the DLC. however i started playing anyway and it works fine now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


All times are GMT -5. The time now is 11:49 AM.
Powered by vBulletin® Version 4.1.10
Copyright © 2018 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO