Results 1 to 8 of 8

Error E 00000000

This is a discussion on Error E 00000000 within the General PS Vita Discussion forum, part of the Everything PlayStation; I'm trying to play Ico on my vita via remote play but everytime it goes about starting up I get ...

  1. #1
    Gorilla see, Gorilla do
    Creditdue's Avatar


    Join Date
    Oct 2011
    Location
    $crilla Villa
    Posts
    1,780
    Reputation
    62

    Error E 00000000

    I'm trying to play Ico on my vita via remote play but everytime it goes about starting up I get a message saying remote play was terminated by ps3 system. The fuck! What's the going on?


    Xbox One GT: I Asari Milk I Steam: AsariMilk

  2. #2
    Change is mediocre
    Luckalicious's Avatar


    Join Date
    Sep 2011
    Location
    Winnipeg
    Posts
    3,583
    Reputation
    442

    Oh noes

    You done broke it.

  3. #3
    Retired
    Undrey's Avatar


    Join Date
    Sep 2011
    Location
    Afterlife Sahara Desert
    Posts
    2,271
    Reputation
    84

    Did a little of Googling and saw this on the first page:


    1) Boot up your PS3.
    2) Go to settings.
    3) Scroll down to display settings.
    4) Select video output settings.
    5) Select the cable you are using (mine is HDMI).
    6) Choose automatic settings.
    7) Save the new settings.
    8) Shut down the PS3 (assuming you've already configured it for remote play).
    9) Start up your Vita and open remote play.
    10) Boom! Shadow of the Colossus/Ico remote play will now work on your Vita.

  4. #4
    Gorilla see, Gorilla do
    Creditdue's Avatar


    Join Date
    Oct 2011
    Location
    $crilla Villa
    Posts
    1,780
    Reputation
    62

    I found that too but it didn't work.


    Xbox One GT: I Asari Milk I Steam: AsariMilk

  5. #5
    Retired
    Undrey's Avatar


    Join Date
    Sep 2011
    Location
    Afterlife Sahara Desert
    Posts
    2,271
    Reputation
    84

    Quote Originally Posted by Creditdue View Post
    I found that too but it didn't work.
    Then set the max resolution to 720p.

  6. #6
    Gorilla see, Gorilla do
    Creditdue's Avatar


    Join Date
    Oct 2011
    Location
    $crilla Villa
    Posts
    1,780
    Reputation
    62

    Quote Originally Posted by Sly Cooper View Post
    Then set the max resolution to 720p.
    You sir, are a beast. Thank you


    Xbox One GT: I Asari Milk I Steam: AsariMilk

  7. #7
    Retired
    Undrey's Avatar


    Join Date
    Sep 2011
    Location
    Afterlife Sahara Desert
    Posts
    2,271
    Reputation
    84

    Quote Originally Posted by Creditdue View Post
    You sir, are a beast. Thank you
    Thanks and you're welcome.

  8. #8
    Twitch.tv/liljayr4
    LilJayR4's Avatar


    Join Date
    Sep 2011
    Location
    Hidden in the PPS
    Posts
    289
    Reputation
    19

    i can say that it works as well. tryed it myself

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


All times are GMT -5. The time now is 08:17 AM.
Powered by vBulletin® Version 4.1.10
Copyright © 2018 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO