Results 1 to 6 of 6

Wi fi not working

This is a discussion on Wi fi not working within the General PS3 Discussion forum, part of the Everything PlayStation; I recently did a successful home re-flow and now the wi fi doesn't work. I opened it up numerous times ...

  1. #1
    Lvl 1 - Bronze


    Join Date
    Oct 2011
    Posts
    3
    Reputation
    0

    Wi fi not working

    I recently did a successful home re-flow and now the wi fi doesn't work. I opened it up numerous times and made sure it was
    all hooked up properly. Am I missing something here? I didn't damage anything in the re-flow process, Not sure what else to try. Any suggestions would be appreciated. Thanks.

  2. #2
    Crocodile Hunter
    Ac3stralian's Avatar


    Join Date
    Sep 2011
    Location
    Straya ****!
    Posts
    2,057
    Reputation
    178

    your prob better off calling a I.T Technician from your internet company

    Sig by Apokolypz



  3. #3
    Me & Ming @ The Stash
    stevencrowson's Avatar


    Join Date
    Sep 2011
    Location
    Memphis
    Posts
    515
    Reputation
    9

    Doesn't sound like it was too successful if something isn't working


    Awesomeness thanks to:Thunder for platbar | Bladia for sig | Sigs & Beyond

  4. #4
    Lvl 1 - Bronze


    Join Date
    Oct 2011
    Posts
    3
    Reputation
    0

    The wi fi is running fine for our PC and 2 laptops though. It's not an internet or router problem, as far as I can tell.

  5. #5
    Lvl 1 - Bronze


    Join Date
    Oct 2011
    Posts
    3
    Reputation
    0

    Hey, it went from not working to working for $30 and an hour of my time. Success in my book!! I can connect to the internet with the ethernet cable just fine. For some reason though, wi fi isn't working.

  6. #6
    Me & Ming @ The Stash
    stevencrowson's Avatar


    Join Date
    Sep 2011
    Location
    Memphis
    Posts
    515
    Reputation
    9

    Quote Originally Posted by thechad81578 View Post
    Hey, it went from not working to working for $30 and an hour of my time. Success in my book!! I can connect to the internet with the ethernet cable just fine. For some reason though, wi fi isn't working.
    Sorry for being a smartass, it's just in my nature. You should try being married to me Anyways, you got anything else hooked up wi-fi?


    Awesomeness thanks to:Thunder for platbar | Bladia for sig | Sigs & Beyond

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


All times are GMT -5. The time now is 08:06 PM.
Powered by vBulletin® Version 4.1.10
Copyright © 2018 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO