Results 1 to 9 of 9

Urgent help for my ps3!!!!!!

This is a discussion on Urgent help for my ps3!!!!!! within the General PS3 Discussion forum, part of the Everything PlayStation; so lately i've been experiencing repeated freezes during gameplay (along with using the shitty web browser, but thats just cuz ...

  1. #1
    Lvl 9 - Gold
    jaws-ate's Avatar


    Join Date
    Jun 2012
    Location
    Le Mansion De Murray
    Posts
    1,077
    Reputation
    23

    Urgent help for my ps3!!!!!!

    so lately i've been experiencing repeated freezes during gameplay (along with using the shitty web browser, but thats just cuz its shitty), along with numerous sound issues like sound dropping out completely while in a game (not sure if its the games or the system or whatever), only a few sounds can be heard, and often theres no sound when starting a game, but is corrected by quitting the game and then restarting it. i had sound in the xmb and then i start the game and its gone. it happens often but not every time.
    also, today i was playing resistance 3, sound worked fine, everything was cool. but when i took a munchies break, and then turned my PS3 back on, i had picture but no sound, not in the xmb, not in games, not in music, not in movies. i called sony up, they had me do some procedures like fix/restore corrupted data and reset hdmi sound/picture options, none of which helped. i used the hdmi cable, picture but no sound. i used the RWY A/V cable that came with the system, same thing. the guy then suggested to switch tv's. so i did, and i tried the hdmi cable, this time with neither picture nor sound, just a black screen. i then tried the RWY A/V cable and bingo! i had picture (ugly as it is) and sound.

    my question is why do you think i have sound and picture using the RWY A/V cable on the 2nd tv but not the 1st, and neither tv having sound but having picture when using the hdmi cable? also, what do you think i should do? i cant leave my PS3 hooked up to where it is, so im gonna hafta be without a PS3 i guess. i do have 17 months left on my warranty.

  2. #2
    Le Wild Trophy Hunter
    Kaimaerah's Avatar


    Join Date
    May 2012
    Location
    Okinawa, Japan
    Posts
    415
    Reputation
    8

    I'm not very tech savvy but maybe your HDMI port on the ps3 is jacked up. That's what it sounds like to me. It sucks to be without a ps3 for a while but if it's under warranty why not get it fixed.

  3. #3
    Lvl 6 - Silver


    Join Date
    Sep 2011
    Posts
    490
    Reputation
    15

    Sony has online tech support... give em your issues and maybe they can troubleshoot for you

  4. #4
    Lvl 9 - Gold
    jaws-ate's Avatar


    Join Date
    Jun 2012
    Location
    Le Mansion De Murray
    Posts
    1,077
    Reputation
    23

    Quote Originally Posted by badreligionbomb View Post
    Sony has online tech support... give em your issues and maybe they can troubleshoot for you
    i did, and got no farther than i was at the start

  5. #5
    PRO Member
    tuvuu48-'s Avatar


    Join Date
    May 2013
    Location
    Wisconsin
    Posts
    368
    Reputation
    29

    As long as it is under warranty send it in and get it fixed. The sooner the better so you can get back to gaming with it. It will suck not having your ps3, but maybe take this opportunity to replay some of the treasures from last generation if you still have any. That is what I did when i was without my ps3 for a month or two and was surprised at how refreshing and enjoyable it was.


    Signature made by PixieOfDarkness | GDT bar by djunglist

  6. #6
    Negator
    DarkFox's Piss Bucket's Avatar


    Join Date
    Sep 2011
    Location
    29520
    Posts
    4,618
    Reputation
    817

    A simple fix is to turn the TV off, then turn it back on...this usually fixes my sound issues. I'd guess it's either the HDMI cable, or the port(s) on the PS3 or the TV.

    I'd try a 2nd HDMI cable and see if that changed anything.


    Avatar & Sig by djunglist care of Digital Terror // Elite TG bar fabricated by Luckay

  7. #7
    Lvl 9 - Gold
    jaws-ate's Avatar


    Join Date
    Jun 2012
    Location
    Le Mansion De Murray
    Posts
    1,077
    Reputation
    23

    Quote Originally Posted by Helyx View Post
    I'd try a 2nd HDMI cable and see if that changed anything.
    im gonna be trying this in a couple hours, just gotta go to the store and get a new one first

  8. #8
    Lvl 8 - Gold
    Silent Assassin's Avatar

    Join Date
    Sep 2011
    Posts
    949
    Reputation
    27

    Nothing else left to suggest that hasn't already been mentioned above. I hope you get it sorted out.

  9. #9
    Lvl 9 - Gold
    jaws-ate's Avatar


    Join Date
    Jun 2012
    Location
    Le Mansion De Murray
    Posts
    1,077
    Reputation
    23

    the thing that made me so confused was that when hooked up to the first tv in hd i had picture but no sound, and same thing with the RWY A/V cable hook-up, but when moving to the 2nd tv i had neither sound nor picture when in hd, and had both sound and picture using the RWY A/V cable.

    in any case, the new hdmi cable has the PS3 working fine now. i even got the high-speed hdmi cable this time. maybe that had something to do with the other cable failing out, or the fact that it was 2 years old...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


All times are GMT -5. The time now is 04:50 AM.
Powered by vBulletin® Version 4.1.10
Copyright © 2018 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO