Results 1 to 2 of 2

Hey Guys Kind of Need you help again (reposted to appropriate part...My bad)

This is a discussion on Hey Guys Kind of Need you help again (reposted to appropriate part...My bad) within the General PS3 Discussion forum, part of the Everything PlayStation; Hey guys I am having an issue with GTA 5. When I try to load it up I can't seem ...

  1. #1
    Lvl 1 - Bronze


    Join Date
    Dec 2013
    Posts
    13
    Reputation
    0

    Hey Guys Kind of Need you help again (reposted to appropriate part...My bad)

    Hey guys I am having an issue with GTA 5. When I try to load it up I can't seem to get past teh initial loading screen. I was able to last night so i thought my data might of took the big deuce on me. I deleted ALL GTA 5 data and reinstalled it. I run a PS3 backwards compatable 80gb (hard drive changed but the speed didn't) with all updates installed. Now Between GTA randomly pulling this stunt and Saints row the fourth kind of giving me the finger, i am wondering if something is wrong with my console. Anything else i can do to make sure that it aint the console? I will post what I have done recently in a bullet point format to make it easy to list off my attempts to fix it (Mainly because i am tired and might have goofed my wording up)
    • Waited 45 min for GTA Online to start
    • Waited x amount of min for GTA Story to start
    • Deleted all GTA 5 data
    • Reinstalled GTA 5 data
    • Installed all updates yesterday for PS3
    • Currently trying Dark Souls to see if my blu Ray player took a dump (looks like it is working)
    [Edit: works better than a prostitute being paid in gold bricks]
    • Restarted my ps3 and made it do the "inappropriate shut down" scan
    This is also a reposting (in different wording) because someone pointed out that Sony wasn't the appropriate section for this. I appologize for not seeing this and hopefully didn't annoy or anger anyone. My bad.
    Last edited by RebelDevil122; 02-07-2014 at 03:36 AM. Reason: update in information

  2. #2
    Lvl 7 - Gold
    _RiCaRdO_'s Avatar


    Join Date
    Oct 2011
    Location
    the Netherlands
    Posts
    657
    Reputation
    16

    Is your internet-connection okay? (wifi or cable?)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


All times are GMT -5. The time now is 01:18 PM.
Powered by vBulletin® Version 4.1.10
Copyright © 2018 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO