Results 1 to 4 of 4

Error Code 80710A06

This is a discussion on Error Code 80710A06 within the General PS3 Discussion forum, part of the Everything PlayStation; Ok, so I've just installed the new update (3.73) after being asked to from inserting the new LEGO Harry Potter ...

  1. #1
    Beast Incarnate
    DragonWolfVII's Avatar


    Join Date
    Sep 2011
    Location
    Rowley Regis, UK
    Posts
    3,658
    Reputation
    131

    Error Code 80710A06

    Ok, so I've just installed the new update (3.73) after being asked to from inserting the new LEGO Harry Potter disc. Once it had installed, it restarted my PS3. Since then I have not been able to sign into PSN via my PS3. It comes up with the error code 80710A06. Does anybody know a fix to this? I have logged onto PSN through my laptop and people seem to be online, so its just me.

    If I am correct, this is the same code that appeared when PSN was hacked in April. I know it hasn't been hacked again, but it seems strange I'm the only one unable to log in on my PS3.

  2. #2
    Revelations 19:16
    djthaiboxer's Avatar


    Join Date
    Sep 2011
    Location
    Midgar
    Posts
    375
    Reputation
    5

    I'd run through your network connection settings again on the ps3. Might as well reset your modem/router while you're at it to be sure...assuming you havent done this already.
    "The key to immortality is first living a life worth remembering."

  3. #3
    Beast Incarnate
    DragonWolfVII's Avatar


    Join Date
    Sep 2011
    Location
    Rowley Regis, UK
    Posts
    3,658
    Reputation
    131

    Quote Originally Posted by djthaiboxer View Post
    I'd run through your network connection settings again on the ps3. Might as well reset your modem/router while you're at it to be sure...assuming you havent done this already.
    Network settings are fine. I haven't reset my modem yet. I just don't understand how this update has effected my ability to log onto PSN.

  4. #4
    PRO Member
    kc1598's Avatar


    Join Date
    Sep 2011
    Location
    United Kingdom
    Posts
    505
    Reputation
    9

    OMG, this better not happen 2 me to when I log on 2night, my weekend just started, DOH!, anyway try and reset your router, always helps once in a while if you have connection problems, once in a while everyone's router needs a reboot, I mean every1's there is no1 who has not had 2 reboot it, and the update thing maybe that was just a coincidence, but I might be wrong who really knows what wrong? just try restart about 4 times if it does not work first time, if that does not work you just gotta play the waiting game...

    Youtube.Com/Kc1597
    Signature By Djunglist (Sigs and Beyond)
    Avatar Edited By MAXTHUNDER

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


All times are GMT -5. The time now is 07:49 AM.
Powered by vBulletin® Version 4.1.10
Copyright © 2018 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO