Results 1 to 10 of 10

HDMI Help

This is a discussion on HDMI Help within the General PS3 Discussion forum, part of the Everything PlayStation; So I have a 1080 Samsung tv and i got myself a monster cable at walmart yesterday for only $10. ...

  1. #1
    Lvl 1 - Bronze


    Join Date
    Sep 2011
    Posts
    43
    Reputation
    0

    HDMI Help

    So I have a 1080 Samsung tv and i got myself a monster cable at walmart yesterday for only $10. The cable works when I'm on the XMB but when I try to play a game it says "Mode not compatible". I tried RDD, Mafia 2, and Worldcup 2010 and none work but they still work with my old hdmi. But when I tried the downloaded version of DC Universe and Rayman demo it worked fine. Already tried holding the power button for 5 seconds and I still have the same problems. Anyone know how to fix it or could the cable be deffective?

  2. #2
    Server Technician
    Unred's Avatar


    Join Date
    Sep 2011
    Posts
    61
    Reputation
    14

    I would say return the cable for another one, but then again if the XMB is working. Are you running in 1080i or 1080p?

  3. #3
    Lvl 1 - Bronze


    Join Date
    Sep 2011
    Posts
    43
    Reputation
    0

    Well when I'm on the XMB it says 1920x1080, So I guess 1080.

  4. #4
    Server Technician
    Unred's Avatar


    Join Date
    Sep 2011
    Posts
    61
    Reputation
    14

    If it works with the old cable then just return the new one would be my suggestion, or trade it for another brand cable.

  5. #5
    Banned


    Join Date
    Oct 2011
    Posts
    344
    Reputation
    17

    Have you tried going back into the system settings and going through the process of telling the ps3 to use the HDMI cable for audio & video? You might have 1.3 version or 1.4 ... while the system is looking for the older version, maybe this will reset it ... I would try that before taking it back.

  6. #6
    Lvl 1 - Bronze


    Join Date
    Sep 2011
    Posts
    43
    Reputation
    0

    I think I've tried that. Is it when you go to your display settings? So for some reason the cable seems to work fine on my 40" Emerson but not on my 50" Samsung.

  7. #7
    PRO Member
    kc1598's Avatar


    Join Date
    Sep 2011
    Location
    United Kingdom
    Posts
    505
    Reputation
    9

    It's a Samsung TV , try putting it on game mode on the tv settings, just a complete guess but it might work, if not return the cable and see if a replacement fixes the problem.

    Youtube.Com/Kc1597
    Signature By Djunglist (Sigs and Beyond)
    Avatar Edited By MAXTHUNDER

  8. #8
    Banned


    Join Date
    Oct 2011
    Posts
    344
    Reputation
    17

    I was taking a guess too... my living room tv is a sharp but i just bought a 2nd ps3 for my bedroom... it's a samsung... but i haven't bought an hdmi cord yet... if you figure out what the problem is please post. I will probably get a cord this week or maybe tomorrow...

    just a side note... I hate how hdmi cords are so expensive.... I've read there's no nead to pay more than 10 bucks for a 6 ft cord... so I've been putting off getting a 2nd one til I've done my homework. Maybe I'll truck out tomorrow and get one from tiger direct ... and see if i can help with the problem... couldn't hurt to return it ... if that works let us know.

  9. #9
    Banned


    Join Date
    Oct 2011
    Posts
    344
    Reputation
    17

    Is your tv 720p? 1080i? or 1080p? If you go into display settings and select "custom" ... then select say 720p ... I think by default it may be trying to use 1080p ... if that's not it ... then I'm out of suggestions.

  10. #10
    Lvl 1 - Bronze


    Join Date
    Sep 2011
    Posts
    43
    Reputation
    0

    I couldn't figure out the problem. But the hdmi seems to be working fine with my 720 Samsung in my bedroom. I'll keep it cuz it works really nice, Might try again to see if I can solve the problem with the one in the living room.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


All times are GMT -5. The time now is 12:29 PM.
Powered by vBulletin® Version 4.1.10
Copyright © 2018 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO