Results 1 to 20 of 20

Problem with PS4 Messages ...

This is a discussion on Problem with PS4 Messages ... within the General PS4 Discussion forum, part of the Everything PlayStation; I get a notification saying that I have a message from a user, then I go to the app and ...

  1. #1
    Lvl 2 - Bronze
    Yusuf_Obaidat's Avatar


    Join Date
    Jun 2013
    Posts
    66
    Reputation
    0

    Problem with PS4 Messages ...

    I get a notification saying that I have a message from a user, then I go to the app and nothing there, sometimes it take minutes for the new message to show up , anyone have same problem ?

  2. #2
    Lvl 3 - Bronze
    Reaper_0's Avatar


    Join Date
    Sep 2011
    Location
    Kentucky
    Posts
    130
    Reputation
    4

    Same here I have just chalked it up as being lag on my end.

  3. #3
    PRO Member
    ChrisValentine's Avatar


    Join Date
    Sep 2011
    Location
    Blackpool, UK
    Posts
    1,311
    Reputation
    237

    Yep, a few of my friends are getting it too.


  4. #4
    ★ Extra Astronomical ★
    Pancake Model's Avatar


    Join Date
    Jan 2012
    Location
    Morphogenetic Field
    Posts
    2,152
    Reputation
    282

    Happens to me all the time. I rebuilt my PS4's database and that seemed to help a little bit.

    I also removed several friends so that I was below 100. This probably doesn't help specifically with messages, but it did help with navigating the PS4 interface in general for me.

  5. #5
    Legalize it...
    JDizzle0420's Avatar


    Join Date
    Sep 2011
    Location
    FL
    Posts
    3,255
    Reputation
    294

    Its that app. It kinda sucks imo. It works when it wants to...

  6. #6
    Forget I Was Ever Here
    Yoo_Hoo_Sniper's Avatar


    Join Date
    Sep 2011
    Location
    U.S.A.
    Posts
    4,628
    Reputation
    661

    Quote Originally Posted by JDizzle0420 View Post
    Its that app. It kinda sucks imo. It works when it wants to...

    App? Console itself. Just hit refresh and it will come up briefly after. A delay is nothing big you could always join a voice chat and not have to worry about messages .



    It is time for me to go underground

  7. #7
    Legalize it...
    JDizzle0420's Avatar


    Join Date
    Sep 2011
    Location
    FL
    Posts
    3,255
    Reputation
    294

    Quote Originally Posted by Yoo_Hoo_Sniper View Post
    App? Console itself. Just hit refresh and it will come up briefly after. A delay is nothing big you could always join a voice chat and not have to worry about messages .
    He said App so I assumed he was talking about the PS App for phones. Its pretty much how I send all my messages these days cause its faster and easier. When the App wants to load that is lol...

  8. #8
    Forget I Was Ever Here
    Yoo_Hoo_Sniper's Avatar


    Join Date
    Sep 2011
    Location
    U.S.A.
    Posts
    4,628
    Reputation
    661

    lol I dunno the title says PS4 messages though? I took at as he called the message system an app from the console? The app is fast and so is the PS3 on that front .Why waste battery life on the app?



    It is time for me to go underground

  9. #9
    Lvl 8 - Gold
    M40A3's Avatar


    Join Date
    Nov 2011
    Posts
    847
    Reputation
    24

    Its not only you, the PS4 message system is completely broken. It took me 3 and a half minutes to load a single message.

  10. #10
    PRO Member
    daftprophet's Avatar


    Join Date
    Oct 2011
    Posts
    4,593
    Reputation
    345

    Quote Originally Posted by M40A3 View Post
    Its not only you, the PS4 message system is completely broken. It took me 3 and a half minutes to load a single message.
    This. It's the norm with the system as I've been told from friends that have had it since release. They need to fix it.






    |
    Sig - Initial D - Mazda RX-7 (FC3S)|
    |by Smashguy |

    |Avy - Animals As Leaders|




  11. #11
    PRO Member


    Join Date
    Feb 2014
    Location
    Louisiana
    Posts
    267
    Reputation
    18

    Yeah, it's slow. I don't know why, but it happens to me for both incoming and outgoing messages. I started using the phone app cause it loads faster than my PS4 does. I just chalk it up to poor programming or poor internet connection. Either way, there isn't a whole lot I can do to fix it that I'm aware of.

  12. #12
    Lvl 2 - Bronze
    Yusuf_Obaidat's Avatar


    Join Date
    Jun 2013
    Posts
    66
    Reputation
    0

    Good to know i am not alone, thanks all .

  13. #13
    DELTA CUBES, DELTA CUBES!
    ooga's Avatar


    Join Date
    Sep 2011
    Location
    Long Island, New York
    Posts
    1,526
    Reputation
    143

    Quote Originally Posted by xwingrlj View Post
    Yeah, it's slow. I don't know why, but it happens to me for both incoming and outgoing messages. I started using the phone app cause it loads faster than my PS4 does. I just chalk it up to poor programming or poor internet connection. Either way, there isn't a whole lot I can do to fix it that I'm aware of.
    Yeah this, I tend to just use the app because it's like 2 mins faster loading.
    Avy by DaRe_xLw

  14. #14
    Lvl 4 - Silver
    soulless94's Avatar


    Join Date
    Oct 2011
    Location
    Michigan, United States
    Posts
    255
    Reputation
    4

    quick fix
    if the official refresh button doesn't work, just send a message back (like a blank message or whatever), and everything will pop up as it should

    this has been happening to me for several months, and doing this little workaround solves the problem
    every time
    Add me if you want (soulless94), as long as you don't randomly delete me for no reason
    If I randomly add you, it's because you're awesome...wanted an answer? There it is. =]
    -----
    Cops don't protect against mugging, abuse, or grand theft. I thought you should know how great your "protectors" are.
    -----
    Myanimelist - Ryxia6392

  15. #15
    Lvl 8 - Gold
    Sterling Archer's Avatar


    Join Date
    Sep 2011
    Location
    Stowe, Pennsylvania
    Posts
    966
    Reputation
    23

    Quote Originally Posted by Yusuf_Obaidat View Post
    I get a notification saying that I have a message from a user, then I go to the app and nothing there, sometimes it take minutes for the new message to show up , anyone have same problem ?
    its the same for me as well. it all started with a past firmware update. think it was 1.52 when i started having this issue. and yet. the ps3 doesnt have this problem.
    Uplay: JasonVoorhees98
    Steam: JasonVoorhees987 - Origin: JasonVoorhees987
    XBL: CMaggotbone - Social Club: GrimReaper4383


  16. #16
    Lvl 9 - Gold
    jaws-ate's Avatar


    Join Date
    Jun 2012
    Location
    Le Mansion De Murray
    Posts
    1,077
    Reputation
    23

    I'm having an issue on my PS4 (not the app) where i try to send a message and it loads it to 97% and then just sits there. A few minutes later it'll say "Connection to the server has been lost." At some points I can send messages with no issues, others I spend hours trying to send a single message. Unfortunately I do not have a phone that the app is compatible with, and my Android tablet never loads the app for some reason. I've hit the refresh button numerous times and yet still nothing... I've even tried sending another message, as Soulless mentioned, but even that doesn't work

  17. #17
    Rise Above
    ALL-HAIL-LEADER's Avatar


    Join Date
    Mar 2012
    Location
    Sony HQ's
    Posts
    526
    Reputation
    30

    yea i get the same thing. my messages get to 97% and stays there for a minute or so and then it sends. it also takes me a couple of minutes to receive messages. I get a notification stating that I received a message but I cant see because its still loading.. I doubt it its lag, because I get excellent connections, must be the psn network current firmware update

  18. #18
    Lvl 8 - Gold
    Sterling Archer's Avatar


    Join Date
    Sep 2011
    Location
    Stowe, Pennsylvania
    Posts
    966
    Reputation
    23

    Quote Originally Posted by jaws-ate View Post
    I'm having an issue on my PS4 (not the app) where i try to send a message and it loads it to 97% and then just sits there. A few minutes later it'll say "Connection to the server has been lost." At some points I can send messages with no issues, others I spend hours trying to send a single message. Unfortunately I do not have a phone that the app is compatible with, and my Android tablet never loads the app for some reason. I've hit the refresh button numerous times and yet still nothing... I've even tried sending another message, as Soulless mentioned, but even that doesn't work
    its weird that the ps3 only has 512mb of ram. and doesnt have these issues.
    Uplay: JasonVoorhees98
    Steam: JasonVoorhees987 - Origin: JasonVoorhees987
    XBL: CMaggotbone - Social Club: GrimReaper4383


  19. #19
    Deathless Destroyer
    Encorporeus's Avatar


    Join Date
    Oct 2012
    Location
    Oi Mate
    Posts
    1,073
    Reputation
    46

    Quote Originally Posted by Sterling Archer View Post
    its weird that the ps3 only has 512mb of ram. and doesnt have these issues.
    I don't think it has anything to do with system memory.
    PSN/Steam ID is Icaraeus / 2 PS3s - 60GB 1st Gen YLOD'd 7 years, | 120GB Slim, 22 Games + Ton of Extras / PS4 500GB + 14 Games/ $1200 SuperPC since Feb14

    SENNHEISER RS HDR 180 - FTW

    Don't send blank requests or I will wreck you lel



  20. #20
    PRO Member


    Join Date
    Feb 2014
    Location
    Louisiana
    Posts
    267
    Reputation
    18

    Honestly, I think it's a server issue. Or at least a server partition issue. PSN should look into it and try to smooth it out for both the PS4 and the phone/tablet app.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


All times are GMT -5. The time now is 01:05 AM.
Powered by vBulletin® Version 4.1.10
Copyright © 2018 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO