Results 1 to 13 of 13

Can't access UGC content for trophy!!! Pleze Help!!!!!!!

This is a discussion on Can't access UGC content for trophy!!! Pleze Help!!!!!!! within the Infamous 2 forum, part of the I; I used to be able to play UGC & I almost had the UGC Veteran trophy but now I can't ...

  1. #1
    Lvl 1 - Bronze
    TheYeTTi02's Avatar


    Join Date
    Oct 2012
    Location
    Ireland, Land Of The Laggy
    Posts
    22
    Reputation
    0

    Can't access UGC content for trophy!!! Pleze Help!!!!!!!

    I used to be able to play UGC & I almost had the UGC Veteran trophy but now I can't connect any more.
    I've tried the method by om77 & that didn't work. I also tried honda hoe's method & that didn't help either........

    Does anyone know how to fix this?
    Any help appreciated THX

  2. #2
    Resident PHD
    dr_mayus's Avatar


    Join Date
    Sep 2011
    Location
    Winnipeg
    Posts
    3,803
    Reputation
    459

    You can connect to PSN fine though right? (so it isn't your connection)

    Maybe the servers are being worked on, try again tomorrow. If you still can't connect maybe send Sucker Punch an email or go to their message boards to see if anyone else is having a problem.

    Hope it works out.

    AWESOME SIG AND AVY BY ALISON CHECK OUT HER WORK HERE

  3. #3
    Lvl 1 - Bronze
    TheYeTTi02's Avatar


    Join Date
    Oct 2012
    Location
    Ireland, Land Of The Laggy
    Posts
    22
    Reputation
    0

    I can sign into PSN no problem. But I've had this problem for 3 days so I dont think it's maintenance.

  4. #4
    Resident PHD
    dr_mayus's Avatar


    Join Date
    Sep 2011
    Location
    Winnipeg
    Posts
    3,803
    Reputation
    459

    Quote Originally Posted by TheYeTTi02 View Post
    I can sign into PSN no problem. But I've had this problem for 3 days so I dont think it's maintenance.
    Sorry dude, I would advise either calling Sony or emailing Sucker Punch.

    AWESOME SIG AND AVY BY ALISON CHECK OUT HER WORK HERE

  5. #5
    Lvl 1 - Bronze
    TheYeTTi02's Avatar


    Join Date
    Oct 2012
    Location
    Ireland, Land Of The Laggy
    Posts
    22
    Reputation
    0

    I can sign into PSN but I've this problem for 3 days so Im worried that its not maintenance.

  6. #6
    Lvl 1 - Bronze
    TheYeTTi02's Avatar


    Join Date
    Oct 2012
    Location
    Ireland, Land Of The Laggy
    Posts
    22
    Reputation
    0

    Ok, thanks for the advice. Hopefully I'll get it fixed.

  7. #7
    PRO Member
    Krysta91's Avatar


    Join Date
    Jul 2012
    Location
    In a book
    Posts
    566
    Reputation
    383

    idk if this helps but the same thing happened to me when our modem started to act up with our router, i could sign in and everything but couldn't access the ugc. they came and installed an all in one router/modem, weird looking thing but after they did i accessed everything fine. maybe a weak connection or maybe like mayus said the servers are just down, just some guesses

  8. #8
    Lvl 1 - Bronze
    TheYeTTi02's Avatar


    Join Date
    Oct 2012
    Location
    Ireland, Land Of The Laggy
    Posts
    22
    Reputation
    0

    Well maybe.............but all the other PCs in my house have a good connection & I have no lag on PSN

  9. #9
    NSFW
    gyrocop's Avatar


    Join Date
    Sep 2011
    Location
    Land of Dumb Puns
    Posts
    1,488
    Reputation
    115

    Have you tried to create a new save file? It might work.




    Sig made by Beam. Platbar by Thunder.

    Sig made by Beam.
    Platbar made by Thunder.

  10. #10
    Retired
    Undrey's Avatar


    Join Date
    Sep 2011
    Location
    Afterlife Sahara Desert
    Posts
    2,271
    Reputation
    84

    UGC worked for me a couple of days ago, turn off your modem and then back on.

  11. #11
    Forget I Was Ever Here
    Yoo_Hoo_Sniper's Avatar


    Join Date
    Sep 2011
    Location
    U.S.A.
    Posts
    4,628
    Reputation
    661

    Umm can I ask are the UGC missions turned on?! If I remember correctly you have to do that. And if you played throughout the game already did it work for you when you came across it in the story?



    It is time for me to go underground

  12. #12
    Lvl 1 - Bronze
    TheYeTTi02's Avatar


    Join Date
    Oct 2012
    Location
    Ireland, Land Of The Laggy
    Posts
    22
    Reputation
    0

    I GOT IT FIXED!!!!!!!!! Thxs for the help anyways guys it came back on after 2 days.....
    Last edited by TheYeTTi02; 10-31-2012 at 02:37 PM. Reason: more detail

  13. #13
    Resident PHD
    dr_mayus's Avatar


    Join Date
    Sep 2011
    Location
    Winnipeg
    Posts
    3,803
    Reputation
    459

    Quote Originally Posted by TheYeTTi02 View Post
    I GOT IT FIXED!!!!!!!!! Thxs for the help anyways guys it came back on after 2 days.....


    You should sync your trophies as well so we can see what you got

    AWESOME SIG AND AVY BY ALISON CHECK OUT HER WORK HERE

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


All times are GMT -5. The time now is 05:03 PM.
Powered by vBulletin® Version 4.1.10
Copyright © 2018 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO